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1 General Info

1.1 Introducing CoinManage 2006

CoinManage is a fully featured inventory program for coin collectors.  It also
serves as a catalog and value guide of coins from several different countries.

As of this writing, the Deluxe version of CoinManage comes with a comprehensive
database of over 18,200 coins from the USA, Great Britain, Canada, Mexico and
other countries. Each coin type in the database has a representational image,
helping you to match the information accurately.

The database includes coins arranged by Country, Denomination, Type and years
of issue. Each year lists the available conditions for the coin and the approximate
market value for each coin, by condition.

When you are adding coins to a collection, you can select a coin from the
database. Whenever possible, the database includes an image of the coin to
simplify selection.

If you have a coin that is not listed in the standard databases provided by
CoinManage, you can define and add the coin using the Types and Varieties
Manager.

Adaptable Interface
The CoinManage interface displays the information that is important to you.
Simply click the mouse to sort any column of information. The Preferences area
allows you to select the information you want to see on various windows.  The
fully customizable interface that allows you to view and print the information that
is important to you.

Types & Varieties Manager

CoinManage allows you to add new coin types and varieties to the master
database.  You can even associate an image with a newly-created variety or type.
We used the Types and Varieties Manage ourselves to add all the coin data that
ships with the program.

Print Preview
The Print Preview option that allows you to view and manipulate your output
before printing, saving you time and paper.

Value Manager
CoinManage allows you to calculate and view the current bullion value for
hundreds of world coins. All you need to do is enter the current price of gold and
silver. The software also integrates a value manager in the database (so that you
can keep the values in the database current).
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1.2 What's New in version 2006?

Updated values & coin data

* Updated values for 2006.  Thousands of valuations have been added for grades
not previously valued for a particular coin variety.

* Coin variety information has updated through 2006.

Your old entered data is safe

* Any data you entered into a previous version of CoinManage will be imported
when you upgrade.

Thumbnail View

* A thumbnail image of a coin is now shown in most areas of the program where
a list of coins is present.  The thumbnail view can be toggled on and off through
the View Menu

Check for Program Updates

* Check for program updates over the Internet.  If an update is available, you
can download it instantly from our web-site.

Want List Improvements

* The Want list has been moved to the Collection view.  It now behaves like a
collection so you can view countries and types within the want list.

* You can now select coins to be added to the Want List directly from the Needed
to Complete dialog.

Data Backup

* An automatic backup feature has been added.  The program data and any
images added by the user will be backed up to the specified directory.
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1.3 Installing and Upgrading CoinManage

You can install CoinManage using two methods; either install the software from the CD
provided, or download the software from the Liberty Street Software web site
www.libertystreet.com

System Requirements

CoinManage 2006 requires the following minimum system requirement to operate properly:

· Windows  98, ME, XP, NT 4.0, 2000
· 256 MB RAM
· 800x600 SVGA display
· Mouse
· At least 125 MB free hard drive space

How Do I Install From The CD?

Simply insert the CD into your CD-ROM drive.  The setup program should start automatically.
If the Setup program does not start automatically, run AUTORUN.EXE from the root of the
CD.

How Do I Install the Electronic Delivery Version?

: If you have already downloaded the CoinManage 2006 demo

1.   Read the Purchasing Info page at our web-site to find out how you can purchase a valid
Registration Code.  There are links to the purchasing page under the Help menu and on the
trial information dialog that appears on the start of each CoinManage session.
2.   The Registration code will be emailed to you when the purchase has been completed.
3.   Run CoinManage again and type the registration information into the designated edit box.
4.   Click on the Continue button.
5.   You will see a confirmation dialog if the code has been entered successfully.

: To upgrade to CoinManage 2006 from an earlier version

1.   You can download the latest version of CoinManage by downloading the CoinManage
demo from:

          http://dl.filekicker.com/send/file/150475-8KU7/CoinMng2.exe

2.   Save the downloaded update file to a location on your computer or network.
3.   Open (or Run) the downloaded file to launch the Setup program.
4.   Run the Setup program to install the software.
5.   IMPORTANT: Install to the SAME subdirectory as your previous installation of

CoinManage in order to have your previously-entered data automatically imported.
6.   Run CoinManage.   Type the registration information (which you received when you
originally bought the program) into the dialog that appears the first time you run CoinManage
and then click on the Continue Button.   You will see a confirmation dialog if the code has
been entered successfully.

Multi-User Setup

http://www.libertystreet.com
http://www.libertystreet.com/coinmanage_purchasing_options.htm
http://dl.filekicker.com/send/file/150475-8KU7/CoinMng2.exe
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& Note:  You must purchase a license for each user who will be using CoinManage.  Use

the Quantity field
when ordering to specify the number of licenses.

Install CoinManage on each users' computer.   During installation, you will be asked to specify
the location of the CoinManage data file and the directory where images will be stored.  Be
sure to specify the network location which will be used to store the data file.  If you forget to
do this during installation, you can change the data file location and images location in
CoinManage from within the Preferences dialog.   Tools > Preferences..

Registration Code information

Liberty Street Software supplies a unique registration code with each software purchase.  The
code appears on the back of your printed manual if you bought the CD-ROM version.  If you
purchased the electronic distribution version, the registration code should be on the electronic
receipt that was e-mailed to you after the purchase.  If you ever lose the code, please email
us and we will look it up for you.

1.4 Contacting Liberty Street Software

You can contact LibertyStreet Software at any time:

· Web Site - www.libertystreet.com
· Sales — sales@libertystreet.com
· Technical Support — techsupport@libertystreet.com
· CoinManage Support Forums -
     http://www.libertystreet.com/phpBB/nfphpbb/index.php?c=3
· Phone/Fax - (905) 566-5082

When emailing, please include "CoinManage" in the message subject so that the
message will not get caught in our SPAM filter.

Address:

Liberty Street Software
P.O. Box 11714
Markland Wood Postal Outlet
Etobicoke, ON
M9C 5S2
Canada

Note that the 'Contact Us' page in the About dialog box has hyperlinks to our
web-site and tech-support email.

1.5 How to buy CoinManage

CoinManage 2006 Deluxe (USA/Canada/UK)

http://www.libertystreet.com/phpBB/nfphpbb/index.php?c=3
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Purchasing Information  -
http://www.libertystreet.com/coinmanage_purchasing_options.htm

Product Information  -
 http://www.libertystreet.com/shots21.htm

CoinManage 2006 Canada & Provinces Edition

Purchasing Information  -
http://www.libertystreet.com/CoinMngCan.htm#PurchasingInfo

Product Information  -
http://www.libertystreet.com/CoinMngCan.htm

CoinManage 2006 UK Edition

Purchasing Information  -
http://www.libertystreet.com/coinmanage_uk_purchasing_options.htm 

Product Information  -
http://www.libertystreet.com/CoinMngUK.htm

1.6 Database Security

CoinManage ships with a Microsoft Access format, non password-protected data
file (COINDESC.MDB).  You can use Microsoft Access to set a Password:

&  These steps are performed from from within Microsoft Access (Syntax may

vary depending on your version of Access):

1/ Open the CoinManage Data file (COINDESC.MDB) in Exclusive mode.
2/ Use the Set Database Password... to specify a password

For further security, you can also use Microsoft Access to Encrypt the data file.
All encrypting of data and setting/unsetting of passwords must be performed
from within Microsoft Access.  CoinManage simply requests the password on
program startup and refuses access if the password has not been correctly
entered after 3 tries.

http://www.libertystreet.com/coinmanage_purchasing_options.htm
http://www.libertystreet.com/shots21.htm
http://www.libertystreet.com/CoinMngCan.htm#PurchasingInfo
http://www.libertystreet.com/CoinMngCan.htm
http://www.libertystreet.com/coinmanage_uk_purchasing_options.htm 
http://www.libertystreet.com/CoinMngUK.htm
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&  Previous versions of CoinManage (2002 and earlier) shipped with a

password-protected database file.  The password for the file was:
!!!,!!!

2 Keeping Records

2.1 Creating coin records

Manage your collection by recording each coin you buy, sell or want.

: To add a coin

1.   From the main menu, select:

File > New > Coin

2.   Select the coin(s) you wish to add by selecting them from the variety list.
You can select more than one variety by holding down the Ctrl or Shift key
while selecting with your mouse.

To automatically enter a coin condition and value, select the appropriate
condition/value combination from the value listbox:
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Note that CoinManage also allows you to specify grades specific to certain coin
types.  These include:

· DMPL - Deep Mirror Proof-Like.  (Morgan Dollars)
· FSB - Fully split bands (Mercury Dimes)
· FBL - Full Bell Line (Franklin Half Dollars)
·    FH - Full Head (Standing Liberty Quarters)

CoinManage only uses the most often used grades.  Grades such as G-7 are very
rarely used to describe any coin.

3.   Open the Additional Info tab. You can indicate the purchase, selling and
grade information as well as include any comments about the coin.

Note: New Dealer, Customer, Grading Service, Set and Location records will
automatically be created "on the fly" if you directly type in the information
instead of picking from the respective drop-down list.

4.   Use the Picture of my Coin tab to attach images to your coin records.
Make sure to click the Shrink image to fit checkbox if necessary before
importing or scanning in an image.
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5.  Use the Item Notebook tab to record expenses and events related to the coin.
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6. The Attachments tab allows you to store links to documents or Internet
URLs.  For example, you could add an attachment that links to a receipt for
the coin.
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7.   When you finish, click the Apply button if you wish to continue adding coin
records.  Click OK to add the coin and close the New Coin dialog.

2.2 Changing coin info

After you create a coin record, you can make changes to the information by
opening the Coin Properties dialog.

: To edit a coin

1. Select the coin you want to change or view in the list window and select

Action > Properties

You can also double-click on a coin record to edit, or right mouse-click and
select Properties from the popup menu.
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2. Make changes to the coin information.  Editing a coin's properties works in a
similar fashion to adding new coin records.

2.3 Moving or Copying Coins

: To move or copy a coin

1. Select the coin(s) you want to move or copy and click Move/Copy Coin
from the Coin menu. The Move or Copy Coins dialog appears.

2. Select the collection to which you want to move or copy the coin.
3. Enable the Copy checkbox to copy the coin or disable the checkbox to move
it. Click OK.

Another way to move or copy coins is to 'drag' them from one collection to
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another.  First select the coins you want to move or copy.

Then 'drag' the coins over to the destination collection.  Keep the Ctrl key
pressed down if you would like to Copy the coins.  Otherwise, the coins will be
moved to the destination collection.  This means they will be deleted from the
source collection.

2.4 Removing coins

: To delete a coin

Select the coin you want to remove and select

Action > Delete

you can also use the Delete (sometimes named Del) key on your Keyboard.
CoinManage will then prompt you to confirm the deletion.

Deleted coins are not permanently removed from CoinManage.  They are placed
in the Deleted Coins folder.  To 'Undelete' records:

· Open the Deleted Coins folder by clicking on it.
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· Select and 'drag' the appropriate coins back to a collection.  This can also be
done by using the Move/Copy Coins command

To permanently delete records, select

Action > Empty 'Deleted Coins' Folder

from the main menu.

2.5 Printing Records

CoinManage offers a comprehensive print preview feature that allows you to view
the printout before you send it to your printer. You can change the fonts and
organize the information you require to control the information that appears on
each page.

: To Print (or Print Preview) a single coin

To Print or Preview a single coin, it is set the Detail View for the coin as the
currently active view.  This can be done by either clicking in the Detail Window
or use right mouse-click in the view and select Print or Print Preview

: To Print (or Print Preview) a collection of coins

1. Select the collection you want to print and click Print or Print Preview from
the File menu.

2.   Either accept the default printer or click Setup to select a new one.
3.   Specify the Print Range, Print Quality, number of Copies and whether or
not the printer should Collate the copies, if available.
4.   Provide a Title for the printout.
5.   Specify the Report output format.  Options include:
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Table Format

Catalog Format

Detailed
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6.  You can choose to only print records that are currently selected by checking
the Print Selected Items Only checkbox.

7.  The Print Totals checkbox will print a summary at the end of the printout
showing the Number of coins, Total Cost and Total Value of the coins
contained in the printout.

8.   If you have chosen to print using the Table Format, you can specify the
columns you want to print by selecting information in the Available Fields area
and clicking Select.
9.   Remove unwanted columns by selecting the columns in the Fields to print

area and clicking Unselect.
10. Reorder the columns by selecting the item(s) in the Fields to print area and

clicking Move Up (to move the column further to the left) or Move Down (to
move the column further to the right).

11. You can also adjust the column width by selecting the item in the Fields to
Print area and clicking the up and down arrows adjacent to the Column
Width field.

Click Font to adjust the font type and size. This can significantly increase the
amount of information appearing on your printout. Click OK to return to the Print
dialog.  (Applies to the Table format only)

When you are satisfied, click OK. The list will print.  If you have selected Print
Preview, the preview window appears.

From this window, you can:
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· click Print to send the information to your printer
· click Next Page and Prev Page to move through a multi-page document
· click Two Page to view two pages at once
· click Zoom In and Zoom Out to adjust the magnification of the document
· click Close to exit the Print Preview window without printing the document

2.6 Bar Code Support

You can use the CoinManage bar code features to track your slabbed coins.
Virtually all slabbed coins have a unique bar code on the front or back of the
slab.

Each item record in CoinManage has a BarCode field.

When adding or editing records, associate a bar code with a record by placing the
cursor in the Bar Code field, then scan the bar code using your bar code
scanner.  The text representation of the bar code will automatically be inserted
into the field.

Use the Bar Code Lookup

dialog to later retrieve the item record.

If a bar code scanned within the Bar Code Lookup dialog is not associated with
any coin, the Add Coin dialog will appear with the bar code field already filled in.

Note:  It is usually not necessary to click the Lookup button as most bar code
scanners will add an Enter character at the end of the bar code scan.

CoinManage can use any bar code reader that inputs the bar code characters via
the keyboard. These are often referred to as wedge readers as they wedge
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themselves between your keyboard and your computer. Some of these devices
are "driverless", they are hardware only. Others require a software driver.

Web Site for bar code scanners
http://www.idautomation.com/scanners/

2.7 Using the value manager

: To calculate the latest bullion values

1.  Select

Tools > Bullion Values...

from the main menu.  The Show Bullion Values dialog appears.

http://www.idautomation.com/scanners/
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2. Click the Get Latest Spot Prices button to automatically retrieve the latest
spot prices using the Internet.  Or you can manually type the current price of
Gold, Silver or Platinum in the appropriate fields and click Compute
Values. The bullion values appear for all coins in the database.

You can scroll through the list for the information you need. You can also click
the field titles to sort the information in ascending or descending order.

: To apply values to collections

From the main menu, select

Tools > Apply Values to Collection(s)...

Choose the value database you want to use in the Apply values from field.

Mark the collections you want to update. When you finish, click OK.
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3 Managing Collections

3.1 Creating new collections

You can create collections at any time. A collection consists of a Name and
Description. You can create as many collections as you need.

: To create a collection

1. Select

File > New > Collection

2. Provide a Descriptive Name for the collection. You can optionally add
information about the collection in the Description area.

3.2 Editing Collections

: To edit a collection

1. Select the collection you want to modify in the Collections tab in the main
window.

2. Click Properties from the Action menu. Or click on the Properties toolbar
button.  The Collection Properties dialog appears.

3. Make changes as necessary.

3.3 Removing Collections

You can remove collections at any time.  Be advised that delete a collection will
delete all the coins in that collection as well.

: To remove a collection

1. Select the collection you want to delete in the Collections tab on the main
window.

2. Click Delete on the Action menu.



Managing Collections 22

© 1997-2006 Liberty Street Software

3. Click Yes to remove the collection.

4 Working With Reports

Enter topic text here.

4.1 About CoinManage Reports

During the installation of CoinManage, the setup program copied several pre-
defined reports to the Reports folder under the CoinManage folder.  The location
of the Reports folder can be changed from the CoinManage Preferences dialog
(Tools > Preferences)

Report files have the file extension .lst.  You will also notice corresponding files
with the extension .lsv.  these files contain the thumbnail image that is shown
when selecting a report to open or edit.

4.2 Output CoinManage Reports

CoinManage ships with several pre-defined report templates.  These reports fall
into 3 different categories:

Coin Collection Reports

Reports that use the coin data you have entered into your CoinManage
collections.

Coin Collection reports begin with the prefix

Coins-

You should adhere to this naming convention when creating your own Coin
Collection reports using the Report Designer.

Coin Value Reports

Reports that use the coin valuation data that ships with CoinManage.  You can
use these reports to print out part of the CoinManage values database.  Coin
Valuation Reports begin with the prefix:

Values-

Example:  Print out coin valuations for Liberty Head Nickels.
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1.  Select United States > 5 Cents > Liberty (1883-1913)  from the Values
tab.  Then select Output Report Using... from the in-place menu or from the
Reports menu

2.  Select the Values-Standard.lst report

3.  In the Print Options dialog, select Adobe PDF Format as the destination output.
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4.  The resulting output will look something like this:
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Coin Database Reports

Reports that use the coin variety database that ships with CoinManage.

Coin Database reports begin with the prefix

Database-
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4.3 Reports Using All Data

Among CoinManage's report-generating features is an automatic report
generation utility that outputs a report of all coins in CoinManage's database.

: Generating a report using all data

Note: the term "all data" depends on the type of report you are using.  If the
report was created to output Dealer names, addresses, etc.. "all data" refers to
all the dealers in the coinManage dealers database.

To create this type of report, select Reporting > Output Report Using All
Data...   The Open > Reports dialog box will appear.  Select the report type
(.lst file) you wish from the predefined report templates (or your custom .lst

files).  For more information on using report templates, see Report Templates.

Once you choose a report type from the .lst files available, the Print Options
dialog box will appear.  The default setting ("Direct to...") is to send the report to
the default printer, but you can choose from many file types and output formats
using the "Direct to..." drop-down menu.

Available output formats and file types include:

· Printer:  Prints the report.
· Preview:  Shows the Print Preview for this report.
· File:  Outputs the report to a file.
· HTML Format:  Creates a web page for the report.
· Multi-Mime HTML Format:  Creates a MIME encoded web page for the report.
· Adobe PDF Format:  Outputs the report to Adobe Portable Document Format.

Requires Acrobat or Adobe Reader.
· Bitmap:  Creates a graphic (.bmp) file of the report.
· Metafile:  Outputs to EMF format.
· JPEG (Picture):  Outputs to JPEG compressed image format.
· Multi-TIFF (Picture):  Outputs to TIFF graphic format.
· Rich Text Format (RTF):  Outputs to a word processor file compatible with all

major word processors (eg. MS Word, Corel WordPerfect, Sun StarOffice, etc.)
· Pinwriter (TTY):  Outputs to a file format compatible with ASCII printers and

TTY machines.
· Text Format:  Creates a plain text (ASCII) document of the report.
· Microsoft Excel Format:  Creates a spreadsheet for Microsoft Office of the

report.

· XML Format:  Outputs the report in Extensible Markup Language for use with
databases, dynamically-generated websites, and single-sourcing applications.

: Configuring Options

The options section of the Print Options dialog box allows you to configure output
ranges by page (for example, all, 2-17) and the page number which appears on
the first page of the report (the upper right selection box).

http://www.adobe.com/products/acrobat/readstep2.html
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 Once you have selected your output type and configured your options, click
Start to have CoinManage output your report.

For more information on creating and using reports, see Report Templates and
Custom Reports.

4.4 Custom Reports

CoinManage allows you to customize your own reports, aside from providing
report templates.

: Creating Custom Reports

From the Reporting menu, select Create New Report.  The Project Wizard will
appear, directing you through the steps to create a new project:

1. Set print options and paper size
2. Set options for page numbering and title:
3. Choose table options and summary
4. Choose the data for the list
5. Create Your Report, proceed to the Label and Report Designer.

For more information on using these steps, see Step-by-Step Example:  Report

4.5 Label and Report Designer

The Label and Report Designer allows you to create custom labels, file cards,
and reports to complement CoinManage's functionality.  To open the Label and
Report Designer, select

Reporting > Create New Report...  to create a new report working with .lst
files, or
Reporting > Create / Edit Labels...  to create new labels or work with
existing label (.lbl) files, or
Reporting > Create / Edit File Card...  to create new file cards or work with
existing card (.crd) files.

Note:  In order to use the Edit... feature, you must have previously created
.lbl or .crd files.  To edit labels or cards, select a .lbl or .crd file in the Open
dialog box.

Choosing Create... under Reporting takes you directly to the Project Wizard
main screen, as shown below:
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For more information about using the Project Wizard, please see Step-by-
Step Example:  Report.  If you do not want to use the Project Wizard to begin
your project, you can close it by clicking on the X in the top right-hand corner,
which takes you directly to the main Label and Report Designer screen, as
shown below.

Note:  The Label and Report Designer is third-party software, not provided by
<CONAME>, included with CoinManage to provide the features described here.
It comes with its own help file (not provided by <CONAME>, and not part of
this help file).

To access the specific Label and Report Designer Help, click on the ? in the
menu bar (as shown above), then select Contents to view the entire help file,
or click Context Sensitive and move the ? mouse cursor icon to click on a part
of the interface.  This will show help topics relevant to that part of the
interface.

Selecting Context Sensitive help in the Label and Report Designer.
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4.5.1 Step-by-Step Example: Report

To create a report as described in Custom Reports, follow these five steps:

1. Set print options and paper size:  First, using the radio buttons, choose
whether all pages will be printed on the same printer, or whether the cover
page will be printed on a different printer than the following pages.  Click
Next to proceed, or Back to return to the Project Wizard welcome screen.
Then set the printer for the report from the available printers (to change a
printer from the default setting, click Choice, which will invoke the Print
Setup dialog box).  Then select whether you wish the print to cover the page
format, or the available printing area of the page, using the Force Page
Format(s), if possible and Use physical paper size and not the
printable area check-boxes.    Click Next to proceed to Step 2, or Back to
return to the initial printer screen.

The Project Wizard screen setting some print options, as described above.

2. Set options for page numbering and title:   CoinManage's default setting
is to number pages, so if you do not wish to have numbered pages, uncheck
the Add Page Numbering check-box.  Then, under Options for the title,
using the radio buttons, choose whether your report title will appear only on
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the first page or on every page of your report.  Click Next to proceed to Step
3, or Back to return to step 1.

Setting page options and title in the Project Wizard.

3. Choose table options and summary:  You can create tables with
alternating plain and filled rows by checking the Zebra pattern for the
table check-box.   Then, under Options, you can choose to have a summary
(puts a footer line in the report) by leaving the Create Summary check-box
enabled (omit summary by unchecking it), and use the radio buttons to
choose where the summary appears.  Then, click Next to proceed to Step 4,
or Back to return to step 2.
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Table Options and Summary screen in the Project Wizard.

4. Choose the table that will be used for the report:  coinManage can create
reports based on data from different sources.  The report designer can also
create nested tables.  For example,  you could have a report that has a list of
coins and then a nested table that would show all the attachments belonging
to that coin.  Choose the table that will be used as the initial base table for
this report.  Click Next to proceed to Step 5, or Back to return to step 3.
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Select Table screen in the Project Wizard.

5. Choose the data for the list:  This box lets you choose which data goes into
the report.  Click on entries in the Available Fields box to select them
(Ctrl+click to select multiple entries, Shift+click to select multiple sequential
entries), then use the > arrow to move the selected entries to the Selected
Fields box.  To move all available fields, click the >> button.  To remove
fields from the Selected Fields box, click the < button.  To remove all fields
from the Selected Fields box, click the << button.  You can also sort the
selected fields into whatever order you like (the default is the order in which
they're selected) by clicking on them to highlight them, then using the up-
and down-arrow keys to move them up and down the list to their desired
places.  Unchecking the Add Column Titles check-box at the bottom right
will remove headings from the report.  Click Next to proceed to Step 6, or
Back to return to step 4.
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Populating the list with data, using the Available and Selected Fields boxes in the Project
Wizard.

6. Create Your Report:  When you have selected all the data to be included,
and sorted it as you want, click Done! to proceed through the Project
Wizard to the Label and Report Designer, or Cancel to escape the Project
Wizard without generating a report.
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The Label and Report Designer interface.

To access the specific Label and Report Designer Help, click on the ? in the
menu bar (as shown above), then select Contents to view the entire help file,
or click Context Sensitive and move the ? mouse cursor icon to click on a part
of the interface.  This will show help topics relevant to that part of the
interface.

5 How Do I

5.1 Add additional coins to the pre-defined database?

The Types & Varieties Manage feature is used to add new coin variety data to the
CoinManage master database.  We use it ourselves when updating the master
database with new coin information.

: To add a new coin variety using the Types & Varieties Manager
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Select Types and Varieties Manager from the Tools menu.

The Types & Varieties Manager dialog appears.

If the Coin Type already exists (i.e. Lincoln Cents)  Drill down until the type is selected.  Click
on the Coins tab to start entering variety information for the selected Type:
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Click on the New button to add a coin variety.  The example below will add a
2006 variety to the Lincoln Cents type.

: To add coin from a country or type not currently in the CoinManage

database using the Types & Varieties Manager

If you would like to add coins from a Country or type not in the CoinManage
database, or add a new Type to an existing Country, click on the New Type
button.
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Then start entering information for each new Type that will be entered.  It is
important to remember that you must specify the Country, Denomination and
Type Name in order to start entering coin varieties.

The Denomination Weight field is used to assign a numerical value to a
denomination for sorting purposes.  The lower the value, the higher the type will
appear in the sort order.  Enter values corresponding to the denomination (e.g
100 for 1 cent,  500 for 5 cents, etc..)

5.2 Backup data I have entered?

CoinManage 2006 stores all textual data in a file called COINDESC.MDB.  All
images that are attached by the user to records are stored as JPG images in the
directory specified during installation (usually \\Program
Files\CoinManage\CoinImages)
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Each file begins with the phrase 'Coin' followed by a unique number generated
internally by CoinManage.  The number in parenthesis is the image number.  To
properly backup your CoinManage data, you should:

1/ Copy the program data file (COINDESC.MDB) to a safe location.  A ZIP drive
would be ideal.

2/ Backup all images from the images directory.

CoinManage data can also be exported and later imported back into the program.

: To export Collections

· Select 'Export…' from the File Menu.
· Either select or enter a file that will contain the exported information.

· Select the collections that you would like to export
· Click the Ok button
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: To import data into CoinManage

· CoinManage can ONLY import data that has been exported to a file using the
Export command, or a COINDESC.MDB that was backed up to another
location.

· Select Import CoinManage File... from the File menu.

· Use the import cautiously.  There is no need to import data unless you have
suffered a system crash, accidently deleted records, or you are upgrading to
a new version of CoinManage.

5.3 Change column settings?

: To specify the information you want to view

1.   From the CoinManage Setup dialog, open the Columns tab.
2.   Select the category whose columns you wish to configure.
3.   For each category, select and organize the columns you want to see using
the following buttons:
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· Delete—select a column in the Show the Following area and click Delete to
remove the column from the display.

· Add—select a column in the Available Columns area and click Add to display
the column.

· Move Up—select a column in the Show the Following area and click Move Up
to have the column display further to the left.

· Move Down—select a column in the Show the Following area and click Move
Down to have the column display further to the right.

· Reset—click Reset to ignore your changes and return to the default column
setup.
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5.4 Change information for more than one record?

You may occasionally wish to go back and change some information common to
more than one coin record in your collection.  For example, you may wish to add
23 coins to your Want list.  Rather than edit each record individually and check
the Want checkbox,  there is a much easier way to do this.

: To change information for multiple records

1.  Select all the coin records whose data you wish to change.  Then select
Properties from the main menu or from
the right mouse-click context menu.

2.  Specify the information that will be updated for all the selected records.  Note
that leaving a field blank will not result in the information for that field be set to
empty.   The field will retain the data (if any) if contained previously.  The
example below will result in the Graded By field for the 3 selected records being
set to the values shown.
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5.5 Change the Data File (or Image files) location?

The location of the CoinManage data file (COINDESC.MDB) or the directory used
to store images can be changed from within the Preferences dialog (under the
Tools menu).

If you are using the multi-user capability of CoinManage, be sure that all users
have read-write permission on both these directories.

CoinManage stores images attached to records as jpg images in the Images
directory.  The number after the prefix 'Coin' is the unique id of the coin record.
The number in parenthesis "( )" is the image number.  Each record can have up
to 4 images.  Images belonging to other record types such as Dealers will have
the prefix "Dealer" instead of "Coin".
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5.6 Create a Query?

Suppose you would like to view all the coins that you acquired in December of
2003, or perhaps you would like to view all the coins you own that are worth
more than 1000 dollars.  You can accomplish this by creating a CoinManage
Query.  To create a Query either:

· Select

File > New > Query

from the main menu.

· Type Ctrl+Q from the keyboard

A valid query requires a name, and at least 1 condition.  The Create and Create
and Execute buttons will only be enabled when a valid query has been
specified.  Below is an example of a query.   When executed, this query will
display all coins from all collections that have a value of over $1000.00.
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Once a query has been successfully added, it can be viewed in the Queries
section as seen below

To execute the Query, simply click on it.

5.7 How is the value of a coin determined?

You can allow CoinManage to automatically determine the value of a coin or you
can manually enter the value. If you want CoinManage to automatically
determine the coin's value, specify the value database to use.

: To specify how to determine coin value
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1. From the CoinManage Preferences dialog

    Tools > Preferences

Choose one of the following options in the Values area:
· Enter values manually when adding a coin (you determine the value)
· Automatically insert values from: (CoinManage selects the value using the

value database you specify)

2. If you selected CoinManage to automatically enter the values from a value
database, specify the value database to use.

The default value database can also be changed from within the Add a Coin
dialog.  Simply select the default value database from the drop-downpick list in
the upper-right hand corner of the Value section.

5.8 Limit the large number of Countries in the Add Coin Dialog?

If you only collect coins from a few countries.  It makes sense to only see coins
from those countries when adding coins.  To do this:

· Select Preferences from the Tools menu
· Click on the Countries tab
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· Click on the Countries displayed in order to restrict which countries are shown
in the Add Coin Dialog.

5.9 Receive Software Updates

You can receive software updates by downloading the software and coin
information from the LibertyStreet web site.   Updates are usually packaged as
both a program and value update, and are usually available in late September of
each year.  Purchasers of CoinManage 2006 will be able to download next year's
program and value update at a cost somewhere between $19.95 and
$25.95+shipping each year.

5.10 Show values in the currency of my country?

You can select a Currency Conversion Rate for the value database to ensure that
the pricing is accurately reflected for your country. CoinManage uses the US
dollar as the base. If, for example, you reside in Canada, you would enter the
amount of money that would equal one US dollar, such as $1.2

: To specify the currency conversion rate

1. From the CoinManage Preferences dialog (Tools > Preferences), enter the
currency conversion rate based on the US dollar.
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: To specify the symbol used to display currency values

1. CoinManage uses the Currency Symbol specified in the Regional Settings
section of you Windows Control Panel.

5.11 Sort Records?

Sorting is simple.  Simply click on the column header to sort on a particular
column.  Click on the header again to toggle the sort from Ascending to
Descending and vice-versa.

5.12 The View Tab - What is it used for?

The View tab lets you view your coin collection in many additional ways.  In the
figure below, the Years icon has been expanded to show all the different years
present in coins within your collections.  Clicking on a particular year to see all
coins with that year.
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The Dealers, Customers, Grading Services, Queries and Sets icons work in a
slightly different manner.  Clicking on the main icon does not show coin records,
but rather a list of the items from the table corresponding to the icon.  In the
example below, the Dealers icon has been selected, resulting in a list of all the
Dealers records from the Coinmanage database Dealers table.

This information can be printed, exported, etc... in the context in which it is
viewed on the screen.  For example, selecting Export to HTML at this point will
export a list of Dealers to the HTML file of your choosing.

6 Troubleshooting

6.1 Trouble-shooting and Frequently asked questions

Q: I would like to use CoinManage between 2 computers.  My home computer
and my laptop when I travel.  What is the best way to do this?

A:  The best way is to probably use a removable media device (ZIP Drive 250MB,
etc.).  Install CoinManage on both computers and be sure to specify the
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removable device as the location for BOTH the Images directory and the
database directory.  In the example below, the E: drive is the ZIP drive (may
be different on your machine).  Note:  When you change the Database
directory, you must manually copy the COINDESC.MDB file to the new
directory.

Q: I have trouble running CoinManage on Windows 98.

A:  Make sure you have the latest service pack for your Windows Installation.
Some early versions of Windows 95 and 98 have buggy versions of System
Dlls used by CoinManage.   You may need to install IE 5.0 or later on your
Windows system.  Check out the link below for the latest Windows update
information.

http://windowsupdate.microsoft.com/

Q: I am upgrading from  a previous version of CoinManage.  My old data is not
imported when I install the new version.

A:  If you have installed your new CoinManage to the same directory as the
previous version,   CoinManage will make a backup copy of the previous
COINDESC.MDB data file and rename it COINDESC.OLD. This filecontain all
your previous data.  In addition, every time CoinManage tries to import old
data, it first creates a backup file in the Import directory.  This file will have a
name something like: CoinManageData_Imported_124310.  Look at the
creation date of the file(s) in the Import directory.  Identify the file that was
created when you upgraded CoinManage.  Then try to manual import the data
by renaming the file with a .MDB extension (example: CoinData.mdb) and
then use the Import CoinManage File command to import the file.

Q:  I get "Divide by Zero" errors, or GPFs when trying to add a coin or use the
Types and Varieties manager.

A:  Try running the 50comupd.exe program that has been installed into your
CoinManage directory.  This Microsoft® -supplied patch will upgrade the common
controls Dll on your system. If that does'nt work do this:

1/ Run Regedit.exe
2/ Delete All ../Software/Liberty Street Software/CoinManage 2006 nodes in

both HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE
3/ Try running CoinManage again.

Q:  CoinManage crashes when exiting, or when adding a coin.

A:  This is usually because the Headers.wcd has become corrupted.  Delete the
file and try running CoinManage again.

http://windowsupdate.microsoft.com/
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